Hestia Pi problem

Good morning guys. I am new to the forum and forgive me if I cannot write well in English. I bought the Hestia kit and assembled everything perfectly (I hope). Later I wrote the image on the micro sd. Initially everything worked until the reboot. After restarted it no longer works from app. But the most interesting thing that I cannot understand is why if I enter openhub and manually turn on the heating relay it returns to work. I understand that there is something wrong with the basic gui implementation. I tried to rewrite the sd card but still the same problem. Can you help me? the project is right and I would like to carry it out. thank you

Hello and welcome. Could you provide some more information?

Web UI or mobile app? When you say it doesn’t work, what do you mean exactly? Is there an error? Does the UI load?

Glad you found a workaround. Can you explain the steps you took here?

If you are accessing your HestiaPi via SSH, you could make use of the command openhab-cli showlogs and watch for errors when you try to use the UI. If you find any errors please post them here so we can try to help

Perfect. Currently I have changed micro sd and everything is going perfectly for now. Although I don’t think it was the micro sd change. A thousand thanks. I’ll keep you up-to-date